Mobile Royale Heute: 0    Thread: 122

Gesamt:#12

Posten

[Ankündigungen] Bugs / Probleme im Spiel

[Kopiere Link] 11/559

#1
gepostet am 2019-02-11 17:07:33 | Nur die Posts des Autors zeigen

Hallo Lords,

es gibt bei Mobile Royale noch einige kleinere Probleme. Ich persönlich finde die nun nicht so riesig, da ich mein Spiel durchziehen kann. Andere, die lieber Rallies machen, sehen das natürlich anders.

IGG ist sich dessen bewusst und arbeitet an Lösungen. Aktuell läuft viel zusammen und dafür läuft das Spiel dann doch noch sehr gut. Kenne ich auch anders ;)! Nicht vergessen: Die hatten zudem zwei Wochen wichtige Ferien.

Aus meiner langjährigen Erfahrung zeigt sich, dass IGG erstens gut läuft und das hier nun Kinderschuhprobleme sind. Ich sehe da schnelle Lösungen, auch ohne genauen Einblick was konkret läuft.

Solltet ihr aber irgendwelche Verluste aufgrund der Probleme haben, dann macht Screenshots. Zudem notiert euch die Zeiten. Dann wendet ihr euch freundlich (denkt dran, dort sitzen Menschen, die euch helfen wollen) an den Support und bittet mal nachzuschauen, was da los war und ob sie die Verluste ausgleichen können.

IGG zeigt sich bei plausiblen Gründen und erst recht bei nachweisbaren Gründen schon kundenorientiert. Das weiß ich aus eigener Erfahrung. Natürlich wägen die dabei ab. Aber das macht ihr schon.

Seit geduldig, bald läufts und dann macht IGG richtig Spaß :)


Schönen Gruß,

KaiserSoze

Unterschrift
Like IGG on Facebook https://www.facebook.com/LordsMobileDE/
https://www.facebook.com/MobileRoyaleDE/

WeGamers ID: Snoopydo

IGG Support Adressen:

help.lordsmobile.android.de@igg.com
help.lordsmobile.amazon.de@igg.com
#2
gepostet am 2019-02-14 14:45:40 | Nur die Posts des Autors zeigen

Die Gildenzuordnungen stimmen nicht.
Bei unserer sind virle raus, dafür Unbekannte drin.
Bei denen, die falsch drin sind, wird in deren Gildeninfo nichts angezeigt.
Wird da noch was korrigiert?

Unterschrift
#3
gepostet am 2019-02-16 10:37:35 | Nur die Posts des Autors zeigen

Müsste doch wieder laufen, oder?
Bei uns läuft im Königreich alles ordentlich und die ersten Updates sind dabei. Weitere folgen ja

Unterschrift
Like IGG on Facebook https://www.facebook.com/LordsMobileDE/
https://www.facebook.com/MobileRoyaleDE/

WeGamers ID: Snoopydo

IGG Support Adressen:

help.lordsmobile.android.de@igg.com
help.lordsmobile.amazon.de@igg.com
#4
gepostet am 2019-02-23 17:37:00 | Nur die Posts des Autors zeigen

Ich Habe folgendes problem:

Unterschrift
#5
gepostet am 2019-02-27 18:48:09 | Nur die Posts des Autors zeigen

Sieht nach einem Fehler auf deinem System aus. Schon mal neu installiert?

Unterschrift
Like IGG on Facebook https://www.facebook.com/LordsMobileDE/
https://www.facebook.com/MobileRoyaleDE/

WeGamers ID: Snoopydo

IGG Support Adressen:

help.lordsmobile.android.de@igg.com
help.lordsmobile.amazon.de@igg.com
#6
gepostet am 2019-03-02 14:25:37 | Nur die Posts des Autors zeigen

Hey, hab ein Dorf angegriffen und habe keinen Kampfbericht bekommen... stattdessen ist meine Armee weg und bei meinem Anführer und zwei anderen Helden steht, das sie auf Expedition sind. Und das seit heute morgen.  Bitte um Hilfe.

Unterschrift
#7
gepostet am 2019-03-02 17:13:27 | Nur die Posts des Autors zeigen

Bitte an den Support wenden. :)
Da können wir von hier aus nichts machen.

Unterschrift
Like IGG on Facebook https://www.facebook.com/LordsMobileDE/
https://www.facebook.com/MobileRoyaleDE/

WeGamers ID: Snoopydo

IGG Support Adressen:

help.lordsmobile.android.de@igg.com
help.lordsmobile.amazon.de@igg.com
#8
gepostet am 2019-04-14 11:51:09 | Nur die Posts des Autors zeigen

Hi liebes Team,

mir wurde gerade von meinen Ranglosen Spieler berichtet das sie seit heute keine Sende Mails an alle mehr schicken können! Habe nichts verstellt! Der Rang Gildenmember gibt es auch nicht mehr! Nur die von mir erstellten, da funktioniert auch alles! Jede Gruppe kann aber leider nur 4 Leute aufnehmen! Das doch wirklich nicht gut das ranglose keine gildenmails mehr schreiben können. Ist das Problem bekannt? Könnt ihr mir helfen?

Unterschrift
#9
gepostet am 2019-04-18 09:01:01 | Nur die Posts des Autors zeigen

Hmmm.... ich muss erst wieder in meine deutsche Gilde wechseln, um nachzufragen, wie das bei uns ist. Mit den Russen wirds bisschen schwierig. Geh nochmal geduldig alle Gruppeneinstellungen durch.

Ansonsten schreib mal den Support an. Du wirst aber 1-3 Tage auf Antwort warten müssen, oder warten, bis ich wieder in meiner deutschen Gilde bin :D

Unterschrift
Like IGG on Facebook https://www.facebook.com/LordsMobileDE/
https://www.facebook.com/MobileRoyaleDE/

WeGamers ID: Snoopydo

IGG Support Adressen:

help.lordsmobile.android.de@igg.com
help.lordsmobile.amazon.de@igg.com
#10
gepostet am 2019-04-18 12:54:26 | Nur die Posts des Autors zeigen

Ich bin jetzt wieder in der deutschen Gilde. Als normaler Member kann ich dort auch gerade nicht schreiben. Werde dem gleich auf den Grund gehen und dir Bescheid geben, sobald ich mehr weiß

Unterschrift
Like IGG on Facebook https://www.facebook.com/LordsMobileDE/
https://www.facebook.com/MobileRoyaleDE/

WeGamers ID: Snoopydo

IGG Support Adressen:

help.lordsmobile.android.de@igg.com
help.lordsmobile.amazon.de@igg.com